http://forum.dotamdo.co.in/
Official Forum DotA Manado saat ini sudah dialihkan ke

http://forum.dotamdo.co.in/

Mohon Maaf atas ketidaknyamanan ini....

Terima Kasih

Best Regards
PeonGruntShaman

http://forum.dotamdo.co.in/

http://forum.dotamdo.co.in/
 
IndeksThe Front PageGalleryFAQPencarianAnggotaGroupPendaftaranLogin

Share | 
 

 Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet

Topik sebelumnya Topik selanjutnya Go down 
PengirimMessage
jngwie
Administrator
Administrator


Jumlah posting : 25
Points : 2138
Reputation : 0
Join date : 02.03.11

PostSubyek: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Thu Mar 10, 2011 3:20 am

SCRIPT ini Khusus warnet yang menggunakan Router Mikrotik sebagai gateway

Code:

/ip firewall nat
add src-address=192.168.0.0/24 chain=srcnat action=masquerade
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6100 action=dst-nat to-addresses=192.168.0.2 to-ports=6100
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6101 action=dst-nat to-addresses=192.168.0.3 to-ports=6101
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6102 action=dst-nat to-addresses=192.168.0.4 to-ports=6102
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6103 action=dst-nat to-addresses=192.168.0.5 to-ports=6103
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6104 action=dst-nat to-addresses=192.168.0.6 to-ports=6104
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6105 action=dst-nat to-addresses=192.168.0.7 to-ports=6105
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6106 action=dst-nat to-addresses=192.168.0.8 to-ports=6106
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6107 action=dst-nat to-addresses=192.168.0.9 to-ports=6107
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6108 action=dst-nat to-addresses=192.168.0.10 to-ports=6108
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6109 action=dst-nat to-addresses=192.168.0.11 to-ports=6109
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6110 action=dst-nat to-addresses=192.168.0.12 to-ports=6110
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6111 action=dst-nat to-addresses=192.168.0.13 to-ports=6111
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6112 action=dst-nat to-addresses=192.168.0.14 to-ports=6112
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6113 action=dst-nat to-addresses=192.168.0.15 to-ports=6113
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6114 action=dst-nat to-addresses=192.168.0.16 to-ports=6114

IP: 203.168.2.19 adalah ip publik dan network 192.168.0.0 adalah network warnet anda.
Untuk setiap komputer pada game warcraftnya harus dirubah port gamex sesuai dengan settingan, cukup masuk di WARCRAFT--->OPTION--->ganti game port yang default 6112 sesuai settingan

Selamat Mencoba!!! GLHF
cheers cheers

_________________
Kembali Ke Atas Go down
Lihat profil user http://dotamanado.indonesianforum.net
Spydi
Administrator
Administrator


Jumlah posting : 323
Points : 2455
Reputation : 11
Join date : 03.03.11
Age : 27
Lokasi : Cyber Net Cafe

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Thu Mar 10, 2011 4:21 am

jngwie wrote:
SCRIPT ini Khusus warnet yang menggunakan Router Mikrotik sebagai gateway

Code:

/ip firewall nat
add src-address=192.168.0.0/24 chain=srcnat action=masquerade
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6100 action=dst-nat to-addresses=192.168.0.2 to-ports=6100
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6101 action=dst-nat to-addresses=192.168.0.3 to-ports=6101
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6102 action=dst-nat to-addresses=192.168.0.4 to-ports=6102
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6103 action=dst-nat to-addresses=192.168.0.5 to-ports=6103
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6104 action=dst-nat to-addresses=192.168.0.6 to-ports=6104
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6105 action=dst-nat to-addresses=192.168.0.7 to-ports=6105
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6106 action=dst-nat to-addresses=192.168.0.8 to-ports=6106
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6107 action=dst-nat to-addresses=192.168.0.9 to-ports=6107
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6108 action=dst-nat to-addresses=192.168.0.10 to-ports=6108
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6109 action=dst-nat to-addresses=192.168.0.11 to-ports=6109
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6110 action=dst-nat to-addresses=192.168.0.12 to-ports=6110
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6111 action=dst-nat to-addresses=192.168.0.13 to-ports=6111
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6112 action=dst-nat to-addresses=192.168.0.14 to-ports=6112
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6113 action=dst-nat to-addresses=192.168.0.15 to-ports=6113
add chain=dstnat dst-address=203.168.2.19 protocol=tcp dst-port=6114 action=dst-nat to-addresses=192.168.0.16 to-ports=6114

IP: 203.168.2.19 adalah ip publik dan network 192.168.0.0 adalah network warnet anda.
Untuk setiap komputer pada game warcraftnya harus dirubah port gamex sesuai dengan settingan, cukup masuk di WARCRAFT--->OPTION--->ganti game port yang default 6112 sesuai settingan

Selamat Mencoba!!! GLHF
cheers cheers


Nice gan, ane mw cobain dlu suruh ke teknisi nya bikinin.. lol!






_________________
Yesterday is history, Tomorrow is mistery but Today is GIFT lol! lol!
Kembali Ke Atas Go down
Lihat profil user http://www.facebook.com/ariefspydi
Xai
Operator
Operator


Jumlah posting : 97
Points : 2211
Reputation : 1
Join date : 06.03.11
Age : 29
Lokasi : XyRus Inc

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Fri Mar 11, 2011 2:58 am

Kurang Jelas fren tutorial nya..
ada yang lebe detail ? soal nya atik mo test

_________________
Kembali Ke Atas Go down
Lihat profil user http://www.mym.com
jngwie
Administrator
Administrator


Jumlah posting : 25
Points : 2138
Reputation : 0
Join date : 02.03.11

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Sat Mar 12, 2011 4:10 am

XyRus99 wrote:
Kurang Jelas fren tutorial nya..
ada yang lebe detail ? soal nya atik mo test

ngga jelas gmana bro... Cukup remote Mikrotiknya n ketikkan atau copy script di atas. Gampang banget

_________________
Kembali Ke Atas Go down
Lihat profil user http://dotamanado.indonesianforum.net
billy_unklab_01
Member
Member


Jumlah posting : 66
Points : 2161
Reputation : 0
Join date : 14.03.11
Age : 27
Lokasi : manado

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Mon Mar 14, 2011 7:09 pm

kalo dota manado bisa??
Kembali Ke Atas Go down
Lihat profil user http://nyaku_poenya@rocketmail.com
jngwie
Administrator
Administrator


Jumlah posting : 25
Points : 2138
Reputation : 0
Join date : 02.03.11

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Wed Mar 16, 2011 5:03 am

Bisa aja.... Soalnya disini teknik port forwarding ngga cma di pakai di DotA. Bisa diimplementasikan di tempat lain

_________________
Kembali Ke Atas Go down
Lihat profil user http://dotamanado.indonesianforum.net
billy_unklab_01
Member
Member


Jumlah posting : 66
Points : 2161
Reputation : 0
Join date : 14.03.11
Age : 27
Lokasi : manado

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Wed Mar 16, 2011 3:49 pm

trus gmna caranya???
eh, btw kalo donasi robot create, yg leave di game gw, gw bisa ban ggk???
dapat command buat nge band agan??
Kembali Ke Atas Go down
Lihat profil user http://nyaku_poenya@rocketmail.com
jngwie
Administrator
Administrator


Jumlah posting : 25
Points : 2138
Reputation : 0
Join date : 02.03.11

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Thu Mar 17, 2011 8:52 am

billy_unklab_01 wrote:
trus gmna caranya???
eh, btw kalo donasi robot create, yg leave di game gw, gw bisa ban ggk???
dapat command buat nge band agan??

Mesti pake router Mikrotik bro... Remote aja trus Ketikkan script di atas.

Kalo masalah Bot tanyakan ke bro PeonGruntShaman di Forum Robot C8

_________________
Kembali Ke Atas Go down
Lihat profil user http://dotamanado.indonesianforum.net
billy_unklab_01
Member
Member


Jumlah posting : 66
Points : 2161
Reputation : 0
Join date : 14.03.11
Age : 27
Lokasi : manado

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Mon Mar 21, 2011 8:11 pm




Mesti pake router Mikrotik bro... Remote aja trus Ketikkan script di atas.

Kalo masalah Bot tanyakan ke bro PeonGruntShaman di Forum Robot C8






Quote :
okok makasih ya

Kembali Ke Atas Go down
Lihat profil user http://nyaku_poenya@rocketmail.com
billy_unklab_01
Member
Member


Jumlah posting : 66
Points : 2161
Reputation : 0
Join date : 14.03.11
Age : 27
Lokasi : manado

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Mon Mar 21, 2011 8:22 pm

kk, di chaneL ROBOT, ggk bisa nge post...
jadi, mo nanya ama peon grun shamman ggk bisa...
jdi gimana nih>???
Kembali Ke Atas Go down
Lihat profil user http://nyaku_poenya@rocketmail.com
jngwie
Administrator
Administrator


Jumlah posting : 25
Points : 2138
Reputation : 0
Join date : 02.03.11

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Tue Mar 22, 2011 1:22 am

BRO Wall aja ke group FB Dota Manado... yang masalah sistemnya sama bro 111kel dengan Dave, nanti gw bilangin juga k mereka

_________________
Kembali Ke Atas Go down
Lihat profil user http://dotamanado.indonesianforum.net
PROJB
Banned
Banned


Jumlah posting : 262
Points : 2430
Reputation : 4
Join date : 13.03.11
Age : 23
Lokasi : SUMTRA

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Sat Mar 26, 2011 11:04 am

tq kk atas berbagi ilmu nya
Kembali Ke Atas Go down
Lihat profil user
Mr-Prabu
Member
Member


Jumlah posting : 142
Points : 2232
Reputation : 9
Join date : 10.03.11
Age : 25
Lokasi : Jakarta

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Sat Mar 26, 2011 10:54 pm

gak ngerti ane
Kembali Ke Atas Go down
Lihat profil user http://comemyyourrun.webs.com
UNFORGIVEN-
Member
Member


Jumlah posting : 114
Points : 2198
Reputation : 0
Join date : 05.04.11
Lokasi : Tanjung Balai Karimun , Kepri

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Wed Apr 06, 2011 9:53 am

maksudnya router mikrotik tuh ap ??
ga ngerti asli <<
T_T
Kembali Ke Atas Go down
Lihat profil user
-[SynZ]-
Operator
Operator


Jumlah posting : 103
Points : 2208
Reputation : -1
Join date : 25.03.11
Age : 21
Lokasi : Manado

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Sun Apr 10, 2011 6:33 am

Thnks yh kk ..

mw coba dlu ini . Very Happy

_________________
You Are My Everything ~ Embarassed
Kembali Ke Atas Go down
Lihat profil user http://www.getdota.com
MDO_RICKO
VoiceOperator
VoiceOperator


Jumlah posting : 128
Points : 2355
Reputation : 0
Join date : 05.04.11
Age : 21
Lokasi : Manado City

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Thu Apr 21, 2011 6:25 am

wahh !

ga ngerti gwa !

wkwkk !

Razz Razz
Kembali Ke Atas Go down
Lihat profil user http://rikomondoringin@yahoo.com
Zhou
Member
Member


Jumlah posting : 88
Points : 2143
Reputation : 0
Join date : 26.04.11
Age : 20

PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Thu Apr 28, 2011 12:59 pm

tq infonya gan !
Kembali Ke Atas Go down
Lihat profil user
Sponsored content




PostSubyek: Re: Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet   Today at 2:24 am

Kembali Ke Atas Go down
 
Setting Router Mikrotik Untuk Create ROOM Battle Net di Warnet
Topik sebelumnya Topik selanjutnya Kembali Ke Atas 
Halaman 1 dari 1

Permissions in this forum:Anda tidak dapat menjawab topik
http://forum.dotamdo.co.in/ :: EDUCATIONAL :: MDO ClassRoom-
Navigasi: